Junk settings appearing in 2 places is a bit confusing

RESOLVED DUPLICATE of bug 482617

Status

defect
RESOLVED DUPLICATE of bug 482617
10 years ago
6 years ago

People

(Reporter: mdudziak, Unassigned)

Tracking

(Depends on 1 bug, Blocks 1 bug)

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [penelope_wants])

Reporter

Description

10 years ago
The problem is that:

Under 'Thunderbird->Preferences->Privacy->Junk' there is an option for 'When I mark messages as junk: Move them to the account's "Junk" folder' 
AND 
under 'Tools->Account Settings->[some_account]->Junk Settings' there is an option for 'Move new junk messages to:'

It is a bit confusing. Suggest that the option under preferences be removed and placed under the account settings.
Reporter

Updated

10 years ago
Whiteboard: [penelope_wants]
Good points, this should be taken care of through bug 482617
Depends on: 482617

Updated

10 years ago
Blocks: junktracker

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482617
You need to log in before you can comment on or make changes to this bug.