river view horks UI thread while constructing content

RESOLVED FIXED

Status

Mozilla Labs
Snowl
--
major
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: myk, Unassigned)

Tracking

({regression})

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 371336 [details]
screenshot showing problem

The river view seems to be horking the UI thread while it constructs content, triggering unresponsive script warnings like the one depicted in the attached screenshot (when it was building a view containing only 362 messages).  This is a regression, as it didn't used to do this.

Comment 1

9 years ago
i'm pretty sure you've fixed this one..  selecting a feed with 3k messages works fine in River now.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.