Pages fail to load or reload [only occurs with AVG extension]

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
10 years ago
3 years ago

People

(Reporter: covrette, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)


Fails to load or refresh tabs
Time to failure varies but has been happening sooner recently, 15 to 20 minutes.
No particular site, once the problem occurs no site will load'

Conditions:
3 to 4 (usually) tabs open
ping of site in "Command Prompt" works
Close browser with File>Exit
  Check of processes shows firefox.exe still running
  Stopping process from "Task Manager" Fails
  Try to restart firefox results in erreor message:
     "Firefox is already running, but not responding. To open a new window, you
      must first closa the existing Firefox process, or restart your system."
   



Reproducible: Always




Harware:
  Compaq cq50-110US
    2.00 gigahertz AMD Turion Dual-Core RM-70
    2814 Megabytes Installed Memory

Software:
  Windows Vista Home Premium Service Pack 1 (build 6001)
  AVG Anti-Virus Free Version 8.0
  ZoneAlarm version:8.0.298.000
  Firefox 3.0.8
(Reporter)

Updated

10 years ago
Summary: Pages fail tooad or reload → Pages fail to load or reload
Version: unspecified → 3.0 Branch
Disable AVG and then try again.  Please let us know if that helps.
(Reporter)

Comment 2

10 years ago
Yes,  this resolved the error.  I am going to try turning off various components to see what works.

Thanks,
Steve
Please file a bug to the developers of the AVG extension.

-> INVALID (not a bug in Firefox as far as we know)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Summary: Pages fail to load or reload → Pages fail to load or reload [only occurs with AVG extension]

Comment 4

8 years ago
We're now tracking such bugs. This doesn't mean it's something we can fix, merely something we hope to be able to point vendors to so they can investigate. This is an automated message.
Component: General → AVG AV
Product: Firefox → Plugins
QA Contact: general → avg-antivirus
Version: 3.0 Branch → unspecified
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.