SVG:SMIL implement <set> for CSS properties

RESOLVED DUPLICATE of bug 474049

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 474049
9 years ago
9 years ago

People

(Reporter: jonathan chetwynd, Unassigned)

Tracking

({testcase})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
may be related to animating css properties
(Reporter)

Comment 1

9 years ago
Created attachment 371395 [details]
<set> visibility testcase
visibility is a CSS property. Once bug 474049 lands feel free to reopen this if it is still not fixed. In the meantime it would be best not to raise a different bug for each of the 100+ CSS properties we don't animate.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474049
<set> is already implemented -- it just doesn't work for CSS properties because we don't have support for tweaking them with SMIL yet.

 --> updating summary to indicate this.
Summary: SVG:SMIL implement <set> → SVG:SMIL implement <set> for CSS properties
You need to log in before you can comment on or make changes to this bug.