select three bullets, click increase indent, only first bullet indents further

VERIFIED INVALID

Status

()

Core
Editor
P3
normal
VERIFIED INVALID
18 years ago
16 years ago

People

(Reporter: ekrock's old account (dead), Assigned: Joe Francis)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Saw this using Commercial 2000081108 on WinNT 4.0 SP4.

I had a document that had a three-item bullet list. I selected all three items 
and clicked the "increase indent" toolbar icon. Only the first bullet item 
indented further in.

Haven't figured out a way to reproduce this, even within the original document. 
(It's confidential so I can't attach it.)

The workaround is of course to click within and indent the items one at a time.

Comment 1

18 years ago
hmmm, I can't reproduce this one at all -- how did you select the lists? Were 
you in normal mode or show all tags mode?
(Reporter)

Comment 2

18 years ago
Normal mode. I tried to create a simple sample doc w/ three bullets only but 
couldn't reproduce. It's a real problem that happened, though.

Comment 3

18 years ago
I was able to reproduce this once I started making indents and outdents, it 
seems that the selection changes from 3 lines of text to a blockquote and the 
blockquote as a whole is made the list item and not the lines.
Assignee: beppe → jfrancis
Keywords: correctness
Target Milestone: --- → M18
(Assignee)

Comment 4

18 years ago
although i can see ways that the editor and user might think different things 
about what should be indented, i know of no way to select three list items, click 
indent, and have only one of the list items become indented.  even if it were 
wrapping the whole list in a blockquote, all three items should be inside that, 
and thus all would be indented.  I'm going to have to close this if someone cant 
give me a test case.

Beth, I don't understand your testcase, it sounds different, and, i f i read it 
correctly, it doesnt even sound like a bug.  
(Assignee)

Comment 5

18 years ago
closing bug because i cant determine that there is a bug
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 6

18 years ago
verified in 8/23 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.