FireFox 3.1 beta 3 bug in Gmail creating a filter

RESOLVED DUPLICATE of bug 477101

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 477101
9 years ago
9 years ago

People

(Reporter: marelo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

I noticed an unexpected behaviour in Gmail when I tried to edit a filter.
When I click on Next Step, nothing happen and all Gmail is stick then I need to reload the page to be able to navigate in Gmail again. 

Reproducible: Always

Steps to Reproduce:
1. CLick to edit filter
2. Bug appear...
3. Reload Gmail to use it normaly again

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477101
You need to log in before you can comment on or make changes to this bug.