Status

()

Firefox
Address Bar
--
minor
RESOLVED DUPLICATE of bug 476367
9 years ago
9 years ago

People

(Reporter: Brandon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.8) Gecko/2009032608 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.8) Gecko/2009032608 Firefox/3.0.8

When I press, cmd+L and then start entering a URL, as soon as the autocomplete function pops the list of related options down, the location bar hangs.  No more keyboard input is detected and the only thing I can do is cmd+tab to another application.  The only way I have found to fix this is to use the mouse and click in the Location Bar. This is a minor issue, but when it happens a lot, it gets a little frustrating. 

Reproducible: Sometimes

Steps to Reproduce:
1.Press cmd+L
2.Begin typing a URL
3.Autocomplete list opens and hangs keyboard input.
Actual Results:  
Sometimes this issue happens and sometimes it does not.  It is happening enough that it is noticeable.  A friend also experiences the same problem on his Mac.

Expected Results:  
The software should have opened the autocomplete list and then allow the user to keep typing.

I discovered this bug with the default Theme.  I have since changed the theme to Chromifox and the problem remains.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476367

Updated

9 years ago
Blocks: 477145

Updated

9 years ago
No longer blocks: 477145
You need to log in before you can comment on or make changes to this bug.