dashboard can't execute any commands when selected a file

RESOLVED DUPLICATE of bug 487819

Status

RESOLVED DUPLICATE of bug 487819
10 years ago
9 years ago

People

(Reporter: ohdarling88, Assigned: eallrich)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: chageset 280eec4d2b02

In dashboard, when I selected a file in any project and execute a command in command line, the browser with redirect to the editor page.

Reproducible: Always

Steps to Reproduce:
1. go to dashboard
2. selected SampleProejct/example.js, then the url will changed to dashboard.html#path=SampleProject/example.js
3. run any command in command line such as "help"
Actual Results:  
The browser will redirect to editor.html

Expected Results:  
Show help info.
This is indeed a bug, but another one has been filed with a patch attached.

Marking as RESOLVED DUPLICATE of bug 487819.
Assignee: nobody → eallrich
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows XP → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Whiteboard: dashboard
Version: unspecified → Trunk
Duplicate of bug: 487819
This is a mass migration from Mozilla Labs :: Bespin to Bespin :: Dashboard.
Component: Bespin → Dashboard
Product: Mozilla Labs → Bespin
QA Contact: bespin → dashboard
Whiteboard: dashboard
Target Milestone: -- → ---
You need to log in before you can comment on or make changes to this bug.