CSS Drop Down displays behind lower div

VERIFIED DUPLICATE of bug 315076

Status

VERIFIED DUPLICATE of bug 315076
10 years ago
10 years ago

People

(Reporter: pgwalsh, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.21) Gecko/20090327 Camino/1.6.7 (like Firefox/2.0.0.21pre)

My CSS menu displays behind the lower div even with a higher index. This is the only browser I found this problem. Even IE 5.5 displays properly. Display fine with firefox, safari, opera, ie6, ie7, ie5.5. 

Reproducible: Always

Steps to Reproduce:
1.Place mouse over main menu. 
2.
3.



Should display the menu on top of the lower div.

Comment 1

10 years ago
What version of Firefox? This is broken in Firefox 2 and works in Firefox 3, just as it's broken in Camino 1.x and works in Camino 2.x.

Unless someone knows specifically what Core bug fixed this, WORKSFORME seems appropriate.
(Reporter)

Comment 2

10 years ago
This is a Camino 1.5 & 1.6.7 bug.

Comment 3

10 years ago
(In reply to comment #2)
> This is a Camino 1.5 & 1.6.7 bug.

Yes, both of those Camino versions, along with Firefox 2, use the Gecko 1.8.x rendering engine, which contains the bug.

Gecko 1.9 does not contain the bug and is the basis for Firefox 3 and Camino 2. You said it works in Firefox, so I asked what version of Firefox, since if this works in Firefox *2*, that would be unexpected.

Comment 4

10 years ago
This was almost certainly fixed on Gecko 1.9 (Fx 3, Camino 2) by bug 317375.
If I'm not wrong, this is a dupe of bug 315076 (from a quick look at the page through the DomInspector).

Comment 5

10 years ago
It does indeed sound like that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 315076

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.