Huge images in the image list for an article

VERIFIED INVALID

Status

VERIFIED INVALID
10 years ago
8 years ago

People

(Reporter: underpass_bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9.0.8) Gecko/2009032608 Firefox/3.0.8
Build Identifier: 

If you want to edit the article 

https://support.mozilla.com/it/kb/*Salvare+le+password?bl=n

you will immediately see that, in the image list at the bottom of the page, there are two zoomed-in images. They are actually not big, I think this issue depends is related to image size and the new image upload system.

This problem makes the page very difficult to edit. Currently it is the only article on which I see it happen (tried with Windows and Linux).

Reproducible: Always
(Reporter)

Updated

10 years ago
OS: Linux → All
Hardware: x86 → All

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
-->KB Software
Just going through open article bugs.
Component: Knowledge Base Articles → Knowledge Base Software
QA Contact: kb-articles → kb-software

Comment 2

9 years ago
It's because we display images at a fixed height and scale the width so a really short image gets blown up huge.  We should put a max on both dimensions.
Assignee: nobody → paul.craciunoiu
Whiteboard: [good first bug]
Unassigning [good first bug]s
Assignee: paulc → nobody
Bug in old platform, expired.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.