The string not input is automatically inserted in Bookmark property dialog

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
6 years ago

People

(Reporter: Hideo Oshima, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Steps to reproduce:
1. Do "Bookmarks This Page" from main menu to open bookmark property dialog
2. Click Cacnel
3. Do "Bookmarks This Page" from main menu again
4. Make sure a caret on "Tag"
5. Hit Ctrl + Z

Actual Result:
"Separate tags with commas" is automatically inserted.

Expected Result:
Nothing is inserted.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090410 Minefield/3.6a1pre

Original bug report in Japanese is
http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=6215
(Reporter)

Comment 1

6 years ago
I cannot reproduce any longer.
Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.