Private Browsing; No Option to automatically start in Private Browsing Mode

RESOLVED DUPLICATE of bug 460346

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 460346
10 years ago
10 years ago

People

(Reporter: wellandpower, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; FDM; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: 3.1b3

You can put the application into private browsing mode, but there is no option to start the client in private brosing mode every time.
There should be, this is especially useful for:
Internet Cafes
Business Travellers
e.t.c


Reproducible: Always

Comment 1

10 years ago
Put about:config into the addressbar, enter, click through any warning.
In the filterbox type:
browser.privatebrowsing.autostart
Double click that pref to change it's value to true.
Restart Firefox.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460346
You need to log in before you can comment on or make changes to this bug.