If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Would Like To Use Different Signatures

RESOLVED DUPLICATE of bug 359296

Status

Penelope
General
--
enhancement
RESOLVED DUPLICATE of bug 359296
9 years ago
9 years ago

People

(Reporter: Drew Newman, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)
Build Identifier: Eudora 8.0b6

In the old version of Eudora you could select which signature you want to add to the message being sent (without having to select a different personality). This was a GREAT feature that I would like to see in the new Eudora.

Reproducible: Always
(Assignee)

Updated

9 years ago
Duplicate of this bug: 487934
(Assignee)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359296
You need to log in before you can comment on or make changes to this bug.