Would Like To Use Different Signatures

RESOLVED DUPLICATE of bug 487933

Status

Penelope
Mail Window
--
enhancement
RESOLVED DUPLICATE of bug 487933
9 years ago
9 years ago

People

(Reporter: Drew Newman, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)
Build Identifier: Eudora 8.0b6

In the old version of Eudora you had the option of choosing different signatures with each message before you sent it without having to change personalities. This was a GREAT feature that ought to be in the new Eudora, as I use my e-mail account for a number of different purposes and therefore require a different signature file.

Reproducible: Always
(Assignee)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 487933
You need to log in before you can comment on or make changes to this bug.