Cancel Addon Installation

RESOLVED DUPLICATE of bug 415579

Status

()

--
minor
RESOLVED DUPLICATE of bug 415579
10 years ago
10 years ago

People

(Reporter: majuki, Unassigned)

Tracking

1.9.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

After installing any addon there's no option to cancel under the default window that pops up (installation tab).  User must navigate to the extensions tab to view a cancel button to cancel the installation.  This is counter intuitive.  Cancel should appear in the installation tab and nothing should appear under the extensions tab.

Reproducible: Always

Steps to Reproduce:
1. Install addon
2. View installation tab
3. View extension tab
Actual Results:  
cancel button appears in a counter intuitive place

Expected Results:  
cancel button appears in an intuitive place.
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Version: unspecified → 1.9.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415579
You need to log in before you can comment on or make changes to this bug.