form text field retains old data

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED WORKSFORME
18 years ago
9 years ago

People

(Reporter: Josh Steiner, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
the search box on remarq.com incorrectly retains old values, screwing up 
further searches. 

to reproduce:

1. go to remarq.com
2. enter "linux setup" in the search field for finding groups
3. note that in the upper right hand corner the old values are still present.
4. highlight and delete the old search, and enter new search terms.  "lilo 
drives"
5. note taht the text field now contains "linux setup, lilo drives" which 
doesn't happen with other browsers.

Keep up the good work!  M17 rocks!

Comment 1

18 years ago
I don't see this happening on the following builds:
- MacOS86   2000-08-19-08 Commercial
- Win98     2000-08-21-04 Commercial
- LinuxRH62 2000-08-21-06 Commercial

Marking WORKSFORME & verifyme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Keywords: verifyme
Resolution: --- → WORKSFORME

Comment 2

17 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 3

17 years ago
Works For Me:
OS: Windows 98
Platform: PC
Mozilla Build #: 2000100508
Status: RESOLVED → VERIFIED

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.