Closed Bug 48806 Opened 20 years ago Closed 20 years ago

<UL> list does not use available space under floater

Categories

(Core :: Layout, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 35666

People

(Reporter: devotip, Assigned: clayton)

References

()

Details

(Keywords: testcase)

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20000812
BuildID:    2000081208

the list titled "the dress" is narrower then what it should while all the
following are correct. To see how I think is the correct one open it with NN47

Reproducible: Always
Steps to Reproduce:
1.open http://www.womencentral.msn.com/weddings/articles/week3.asp



Actual Results:  "the dress" list is not using the space under th blu colored table

Expected Results:  "the dress" list using the space under th blu colored table
Attached file Testcase
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase
Summary: unnumbered list is not using the appropriate right margin → <UL> list does not use available space under floater

*** This bug has been marked as a duplicate of 35666 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
massive update for QA contact.
QA Contact: petersen → lorca
Assuming Ian knows what this is all about-I didn't exactly see the relation here, 
but since he claims to Know What He Is Doing (TM) - especially in bug 35666 - 
then I'll settle.  Marking VERIFIED.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.