Search box artifacts while typing in search terms.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Keith, Unassigned)

Tracking

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2009-04-25])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

While typing in search terms with whitespace the search box the lookup list for the search box artifacts on the screen, and stays on top of all windows in all applications.

Reproducible: Always

Steps to Reproduce:
1. Open the browser
2. Type in search terms separated with spaces
Actual Results:  
Search box lookup list created an artifact on the screen. It will clear once FF is closed.

Expected Results:  
there should be no artifacts on the screen once the search has started.

I have a screen shot (13Kb) to show what the artifacting looks like.
(Reporter)

Updated

9 years ago
Flags: blocking-firefox3.5?
Keywords: verifyme
Version: unspecified → 3.1 Branch
Keith, please attach your mentioned screenshot to this bug. We have to see what's happening here. Thanks.
Keywords: verifyme
Until this bug is confirmed, we can't consider it for blocking. FWIW, this doesn't happen for me on the same OS as reported in comment 0.

Keith: please also let us know if you have any add-ons installed.
Flags: blocking-firefox3.5?
(Reporter)

Comment 3

9 years ago
Created attachment 372405 [details]
Screen capture of the artifacting in action.

This is a screen capture of the artifacting in action.
(Reporter)

Comment 4

9 years ago
Sorry about the blocking flag. It's my first bug. ;)

What I didn't realize when I submitted this originally is that the search box is part of the Google Toolbar add-on. Based on that I'm not sure that this is even a valid bug report any more.

In case it is, I've attached the screen shot, and confirmed the bug happens when all other add-ons have been disabled.
Keith, if the search bar in the navigation toolbar doesn't show this problem we have to close this bug as invalid. It's not something we can fix on our side. Looks like that several autocomplete popups are raised by the Google toolbar add-on. Please report back.
Component: Search → General
QA Contact: search → general

Comment 6

9 years ago
I had the same bug. But I can't reproduce it in the original Firefox search box (it disappears when I remove the Google add-on).

It seems to be a bug in the Google toolbar.
Keith? Can you please confirm that it only happens for the seachbar inside the Google toolbar?
Whiteboard: [closeme 2009-04-25]
(Reporter)

Comment 8

9 years ago
Yep. Like I said in Comment #4, this is with the Google Toolbar addon, and not the built-in search box.
Thanks Keith. Resolving this bug as invalid then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.