bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Thunderbird starts up longer since 2009/04/08

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Omar Bajraszewski, Unassigned)

Tracking

({perf, regression})

Trunk
x86
Windows Vista
perf, regression
Bug Flags:
blocking-thunderbird3 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Steps to reproduce:
1)Create new profile and subscribe to Gmail account using IMAP with build 2009-04-07-03-comm-1.9.1
2)Quit Thunderbird
3)Update to build 2009-04-08-03-comm-1.9.1 and launch Thunderbird

Result:
Thunderbird starts up extremly slowly up to 2 minutes.

Regression range:
Works with: 2009-04-08-03-comm-1.9.1
Fails with 2009-04-08-03-comm-1.9.1
Flags: blocking-thunderbird3?
(Reporter)

Comment 1

9 years ago
> Works with: 2009-04-08-03-comm-1.9.1
Sorry, I wanted to say Works with:2009-04-07-03-comm-1.9.1
David any idea why we regressed here ?

Comment 3

9 years ago
Since you logged bug 488090 for firefox, sounds like a core issue...
(Reporter)

Comment 4

9 years ago
It takes 2-3 seconds to launch Shredder 2009-04-07-03 (with new profile). It takes 15-16 seconds to launch 20090413 build
Summary: Thunderbird starts up extremly slowly → Thunderbird starts up longer since 2009/04/08
(Reporter)

Updated

9 years ago
Keywords: perf

Comment 5

9 years ago
related to checking for addon updates? (uncheck all the "update" boxes)

have you looked to see what core fixes look possibly caused this?
I'm not seeing this as a blocker yet.  

Can someone else confirm?
Flags: blocking-thunderbird3? → blocking-thunderbird3-

Comment 7

9 years ago
no idea why this would have regressed, and I'm certainly not seeing this here.

Comment 8

9 years ago
Omaar, What results to you get with a recent nightly?  All the issues we've seen are related to indexing and database opening.
Depends on: 488090
(Reporter)

Comment 9

9 years ago
It starts faster now. But I think it was related to HP drivers-somehow one day they slowed starting process of Tb and Fx. Anyway I've re-installed Vista and Thunderbird works fine now. But I haven't installed my printer yet.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.