Closed Bug 488098 Opened 13 years ago Closed 12 years ago

Error message window is too small

Categories

(SeaMonkey :: MailNews: Composition, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 488095

People

(Reporter: ZaneUJi, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090413 SeaMonkey/2.0b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090413 SeaMonkey/2.0b1pre

I can't see what the message is. Dialog title has been truncated. No text message is displayed.

Reproducible: Always

Steps to Reproduce:
1.Compose an email.
2.Send the email.
3.
Actual Results:  
A dialog with title "Page Load ..." will pop up. The dialog is so small (123x34 pixels) that all I can see is just that truncated title.

Expected Results:  
A big dialog that shows all the message is preferred.
Fixed by Bug 488095 maybe?
What I have in mind is that this bug should be fixed first. Fixing bug 488095 only hides this bug. User won't see this any more. However, it doesn't mean it's not there.
Version: unspecified → Trunk
No, you shouldn't ever get an error message at all, and that was fixed by bug 488095, so this effectively is a duplicate. If you don't ever get an error in this window, you don't have to care if the error readable or not. It wasn't an error you could do anything about, but a application-internal failure.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488095
I believe there is something wrong with error reporting window. In normal case, no error needs to be reported. And everybody thinks all error will be reported properly. However as we can see, that is not true.

It's kind like you have a car and a broken bike. I just don't feel it's right to leave the broken bike there since you won't use it.
I think you misunderstand, this is no "error reporting window", it's the send progress dialog, which was broken due to an incomplete change in the source code and therefore was showing an error _instead_ of the normal window.
You need to log in before you can comment on or make changes to this bug.