Buttons seems available when they shouldn't

VERIFIED DUPLICATE of bug 48246

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 48246
18 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you start Mozilla and no mail/news server are selected the following buttons 
still seems to be available to the user to click even though they give no 
meaning being active:
"Get Msg"
"File"
"Next"
"Print"
"Stop"

The "Reply", "Reply All" and "Forward" are correctly disabled.
(Assignee)

Comment 1

18 years ago
this is include 48246

*** This bug has been marked as a duplicate of 48246 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.