Talos Suspected machine issue (2418511): Tp3 increase 8.27% on Mac105 1.9.1

RESOLVED FIXED

Status

Release Engineering
General
--
major
RESOLVED FIXED
9 years ago
5 years ago

People

(Reporter: johnath, Assigned: alice)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Otherwise known as qm-pleopard-talos03, it has gone from matching its peers to testing about 10% higher over the weekend.
(Reporter)

Updated

9 years ago
Component: Release Engineering → Release Engineering: Talos
(Reporter)

Comment 1

9 years ago
This is still continuously testing high, and triggering (quite correctly) catlee's "Suspected machine issue" scripts.
Severity: normal → major
(Assignee)

Comment 2

9 years ago
I've seen this before on leopard boxes - the machine should be re-imaged and should then normalize.
Assignee: nobody → anodelman
(Assignee)

Updated

9 years ago
Depends on: 488383
(Assignee)

Comment 3

9 years ago
Reconfigured the newly re-imaged machine.  Should have results this afternoon to see if this fixed the issue.
No longer depends on: 488383
(Assignee)

Comment 4

9 years ago
Post re-image result still looks high.  I want a few more data points, but we may have to scrap this mini.
(Assignee)

Updated

9 years ago
Depends on: 488908
(Assignee)

Comment 5

9 years ago
Temporarily disconnected the box as we wait for a replacement.
No longer depends on: 488908
(Assignee)

Updated

9 years ago
Depends on: 488908
(Assignee)

Comment 6

9 years ago
Reconfigured newly replaced box.  Should have results this afternoon/early tomorrow to see if the issue is fixed.
(Assignee)

Comment 7

9 years ago
Numbers are now more in line, but still not close enough for me to be very happy.  I'll have to keep poking at this to see if I can figure out what's going on.
(Assignee)

Comment 8

9 years ago
Cleaned up some very large apache error logs to see if we can tighten up the spread between this set of machines.
(Assignee)

Comment 9

9 years ago
These numbers are now more tightly grouped with each other.  All done here.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Component: Release Engineering: Talos → Release Engineering
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.