Clicking splitter grippies does not collapse before/after

VERIFIED DUPLICATE of bug 47911

Status

()

P3
normal
VERIFIED DUPLICATE of bug 47911
18 years ago
10 years ago

People

(Reporter: bugs, Assigned: trudelle)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Try:
 show the sidebar, and try clicking the grippy. It should automatically 
open/close the sidebar.
 open mail, try clicking the grippy to close the threadpane. nada. ditto for the 
msg preview pane.

The only way to close something with a splitter is to drag it shut. The grippy 
is effectively redundant because of this bug...

Comment 1

18 years ago
Already tracked at bug 47911

*** This bug has been marked as a duplicate of 47911 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.