stuart correctly points out that the class in nsAutodialWinCE has nothing to do with RAS any longer has should be renamed. see https://bugzilla.mozilla.org/show_bug.cgi?id=486063
Created attachment 372419 [details] [diff] [review] patch v.2
Attachment #372414 - Attachment is obsolete: true
Attachment #372419 - Flags: review?(jduell.mcbugs) → review+
Comment on attachment 372419 [details] [diff] [review] patch v.2 No semantic changes, so obviously this should be fine. I assume there's a reason why you didn't rename some of the various "RAS" types (such as tRASPHONEBOOKDLG). No need to explain--just wanted to note that they haven't been "de-RASed", in case you missed it.
I didn't rename the "RAS" types because they really are talking about the windows "remote access service" apis.
Attachment #372419 - Flags: superreview?(pavlov) → superreview+
Comment on attachment 372419 [details] [diff] [review] patch v.2 http://hg.mozilla.org/mozilla-central/rev/68d9acc70491
Attachment #372419 - Flags: approval1.9.1?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Attachment #372419 - Flags: approval1.9.1? → approval1.9.1+
You need to log in before you can comment on or make changes to this bug.