A website freezes Firefox

RESOLVED DUPLICATE of bug 477564

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 477564
9 years ago
9 years ago

People

(Reporter: Dan Weiss, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3 (.NET CLR 3.5.30729)

Whenever I load the website http://cah4e3.shedevr.org.ru/cheatsbase.php then try to scroll around, the web browser goes into 100% CPU usage and basically freezes.

I have also tried saving the HTML file from the web, and removing all javascript.  It still froze.

I have also tested it in the latest Minefield, and it still freezes.  Seamonkey 2.0a2 doesn't freeze.

Reproducible: Always

Comment 1

9 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3)
> Gecko/20090305 Firefox/3.1b3 (.NET CLR 3.5.30729)
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3)
> Gecko/20090305 Firefox/3.1b3 (.NET CLR 3.5.30729)
> 
> Whenever I load the website http://cah4e3.shedevr.org.ru/cheatsbase.php then
> try to scroll around, the web browser goes into 100% CPU usage and basically
> freezes.
> 
> I have also tried saving the HTML file from the web, and removing all
> javascript.  It still froze.
> 
> I have also tested it in the latest Minefield, and it still freezes.  Seamonkey
> 2.0a2 doesn't freeze.
> 
> Reproducible: Always

This page just takes a lot of time to load completely, but it doesnt crash FF. (neither 3.1b3, nor 3.6a1pre).
With some patience that page works fine for me.
(Reporter)

Comment 2

9 years ago
I have saved the HTML file from the website, edited the file to remove all javascript, loaded it into a clean profile for Minefield, and it crashes there for me.

It's not page loading time, it's crashing after it's loaded.
I think this could be caused by the form elements in the page and session restore.
Can you still reproduce this with browser.sessionstore.privacy_level to 2?
http://kb.mozillazine.org/About:config

If not, this bug can be resolved as a duplicate of Bug 477564.
Version: unspecified → 3.1 Branch
(Reporter)

Comment 5

9 years ago
Changing privacy level to 2 stopped the crash.
Thanks for testing, then it is probably a duplicate of Bug 477564.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477564

Updated

9 years ago
Duplicate of this bug: 509663
You need to log in before you can comment on or make changes to this bug.