Menus only appear on main monitor

VERIFIED DUPLICATE of bug 482928

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 482928
9 years ago
9 years ago

People

(Reporter: shane, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: Version 3.0b3pre

Menus appear on the main monitor only.  This happens for all menus once it starts.



Reproducible: Always

Steps to Reproduce:
1.Start shredder on non primary monitor
2.Click on a menu item (e.g. File)
3.Note where menu comes up
Actual Results:  
Menus appear on main display

Expected Results:  
Menus should appear near where the parent is
(Reporter)

Updated

9 years ago
Keywords: regression
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482928
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.