Sniff UA's to tell users they already have latest version of Firefox

RESOLVED DUPLICATE of bug 488196

Status

www.mozilla.org
General
--
enhancement
RESOLVED DUPLICATE of bug 488196
9 years ago
6 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488196
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.