Sniff UA's to tell users they already have latest version of Firefox

RESOLVED DUPLICATE of bug 545704

Status

--
enhancement
RESOLVED DUPLICATE of bug 545704
10 years ago
6 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
I think users visiting all.html and the other places to download Firefox should be informed that they already have the latest version of Firefox.  This would help save users time of downloading a version of Firefox that they already have and would also help to not slew the stats on downloads->successfully/failed installations not to mention save both the users and Mozilla's/mirror's bandwidth.  It is something that is easy to implement with big gain for everyone.
(Reporter)

Updated

10 years ago
Duplicate of this bug: 488195

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545704
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.