Shiretoko start page is misleading.

RESOLVED DUPLICATE of bug 467716

Status

www.mozilla.org
General
--
trivial
RESOLVED DUPLICATE of bug 467716
9 years ago
6 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4pre) Gecko/20090414 Shiretoko/3.5b4pre
Build Identifier: 

When you install a nightly build of Firefox 3.5b4pre, the start page is http://www.mozilla.org/projects/shiretoko/ and is titled "Shiretoko Alpha Start Page" despite Shiretoko being a beta project.  Also on the page it says "Welcome! It appears that you are running an early version of Shiretoko. We encourage you to download the latest and greatest." and this is linked to http://www.mozilla.com/firefox/all-beta.html which is actually an older version than the one that was just installed.

Reproducible: Always

Actual Results:  
See details.

Expected Results:  
See details.
Assignee: mitchell → nobody
Component: Miscellaneous → www.mozilla.org
Product: mozilla.org → Websites
QA Contact: miscellaneous → www-mozilla-org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467716
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.