fail to install mozilla firefox after run installer system usage keep up

RESOLVED INCOMPLETE

Status

()

Firefox
Installer
--
critical
RESOLVED INCOMPLETE
9 years ago
6 years ago

People

(Reporter: Lim Sing Onn, Unassigned)

Tracking

({qawanted})

3.0 Branch
x86
Windows XP
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; InfoPath.2)
Build Identifier: Mozilla/3.0.8

After run original mozilla firefox installer,it successful extracted after that nothing pop out and pc is hanging.I run tast manager show that a processes name : setup , it's make my system cpu usage to 100% for a few min.After that i no choice and end the program,the pc usage is back to normal.

that way i fail to install any version mozilla firefox.

Reproducible: Always

Steps to Reproduce:
1.run original mozilla firefox installer
2.after success extracting file pc usage start keep up until 100% usage
3.task manager show that a processes name :setup  is booting up
Actual Results:  
pc is hanging and nothing windows/error about firefox pop out.After that i end the program (setup) and pc usage is back normal

Expected Results:  
install firefox mozilla

I saw that a few pc user also face this problem and fail to install firefox , please fix it asap.Thank You.
Not enough info to go on and this is works for me and the vast majority of others so adding qawanted keyword.

Reporter, what is your disk free space? Can you provide a link to other users that are experiencing this same issue?
Keywords: qawanted
(Reporter)

Comment 2

9 years ago
Created attachment 373096 [details]
Some pictures and system info file

I hav take some picture and my system information inside the attachment.

The setup.exe proccess is boot up 99% cpu usage after firefox installer success extracting.
Can you try stopping other processes and installing again in case an existing process is preventing the installer from continuing?
(Reporter)

Comment 4

9 years ago
I also think like that,but i had tried before install firefox in safe mode,but result same,system usage boot up 100%.
(In reply to comment #3)
> Can you try stopping other processes and installing again in case an existing
> process is preventing the installer from continuing?

(In reply to comment #4)
> I also think like that,but i had tried before install firefox in safe mode,but
> result same,system usage boot up 100%.
Other processes other than Firefox.

Updated

7 years ago
Version: unspecified → 3.0 Branch

Comment 6

6 years ago
please comment if you are still able to reproduce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.