If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Many windows (e.g. Edit Bookmarks) appear at y=0 on Windows NT

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
P3
normal
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Andrew Thompson, Assigned: Viswanath Ramachandran)

Tracking

Trunk
Future
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
All builds through August 13th.

Many windows (e.g. Edit Bookmarks) appear at y=0 on Windows NT, and probably on 
all version of Windows. This means that they appear underneath the Start Bar[*] 
if it has been placed at the top of the screen, which is extremely annoying and 
unprofessional looking.

For a quick fix, open all new windows at about 30,30 by default, but in general 
you shoul be asking Windows where the start bar is and avoiding drawing under it. 
Simply guessing the position won't work as some people keep it on the left and 
right and some people open it wider to show multiple rows of minimised windows.




[*] (I have a mental block, is that what people usually call the bar with the 
start button etc on Windows?)
QA Contact: sairuh → claudius
Summary: Many windows (e.g. Edit Bookmarks) appear at y=0 on Windows NT → Many windows (e.g. Edit Bookmarks) appear at y=0 on Windows NT

Comment 1

17 years ago
WFM, win95 081408

Comment 2

17 years ago
I can confirm this bug with the 2000081508 Win98 build. It's probably not limited to the bookmarks window though.
cc Mr. Window as he's probably seen bugs of the "damn Windows taskbar gets in the way" sort.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

17 years ago
Since Don has left, Vishy is taking his bugs in bulk, pending reassignment.
thanks,
	Vishy
Assignee: don → vishy

Comment 4

17 years ago
nav triage team:

Yes, annoying, but not a beta1 stopper, marking nsbeta1-
Keywords: nsbeta1-

Comment 5

17 years ago
Marking nsbeta1- bugs as future to get off the radar.
Target Milestone: --- → Future

Comment 6

16 years ago
worksforme...?
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

16 years ago
Yes, long gone, but not on Windows right now, so I'll not verify.

You know, my bugzilla rating must be awful. I keep filing bugs which are fixed by 
something else months (years!) later and they get WORKSFORME :)
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.