Page fails to load correctly - Netscape loads fine.

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Chris Rogers, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000613
BuildID:    2000061311

www.bt.com is the web page for British Telecom, the major telecoms provider in
the UK.  Surftime is their unmetered access offering.
The page is a bit flashy, but loads OK in Netscape 4.7.  Seems to stall in Mozilla.

'Loading Interface' is displayed, with three squares which morph into circles.
It stops like this indefinitely.

Netscape 4.74 shows some animated graphics for about 5 or 10 secs, then displays
the welcome menu. ("Web without worry")

I'm not expert enough to determine which bit of code it chokes on.

Reproducible: Always
Steps to Reproduce:
1. Type in url www.bt.com/surftime	
2.
3.

Actual Results:  'Loading Interface' is displayed, with three squares which
morph into circles.  It stops like this indefinitely.


Expected Results:  Netscape 4.74 shows some animated graphics for about 5 or 10
secs, then displays the welcome menu. ("Web without worry")

I'm not expert enough to determine which bit of code it chokes on.

Just hope this bit of info helps you.

Comment 1

18 years ago
WFM on Linux 2000-08-12-09.  That might be because Linux doesn't have Java yet.

Comment 2

18 years ago
Duplicated bug on Mac with build 2000081208-M18.

On an iMac DV, Mac OS 9.0.4, carbon libs 1.0.4, the dialog box came up advising
me I was missing a plug-in.  The page continued to build in the background as
long as I kept the dialog box up.  As soon as I clicked "OK" on the dialog box,
Mozilla blew up with a type 2 error.
The page uses Flash--not Java.

Comment 4

18 years ago
worksforme on NT 08208 mozilla build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
massive update for QA contact.
QA Contact: petersen → lorca

Comment 6

18 years ago
Verified Win98 2000092808
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.