Dragging a tab down to the main Firefox 3.5b4pre window causes Firefox to open 2 new instances of Firefox

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090416 Shiretoko/3.5b4pre Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090416 Shiretoko/3.5b4pre Firefox/3.0.8

I'll do my best to describe this. Open Firefox 3.5b4pre, press ctrl-t to open a blank tab. Drag that tab down into the window and let go and Firefox opens 2 new instances of Firefox in the taskbar.  However, that's not all because if you close those two new windows and then go back to the first window and press ctrl-t, you get 2 tabs. but if you close one of those tabs, all of your tabs disappear until you press ctrl-t again.  This behavior disappears when you close all instances of Firefox, but comes back if you start the process over.

Reproducible: Always

Steps to Reproduce:
1. See details.
2.
3.
Actual Results:  
See details.

Expected Results:  
Not sure what the default behavior for this operation is. Firefox 3.5b4pre changes too much to keep up.
(In reply to comment #0)
> Drag that tab down into the window and let go and Firefox opens 2
> new instances of Firefox in the taskbar. 

It opens only one window here which is expected (new feature). Can you retest in safe-mode / with a new profile to exclude bugs in add-ons?

http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.1 Branch
(Reporter)

Comment 2

9 years ago
Wierd. It seems that Gmail Manager v0.5.7.1 causes this behavior for some odd reason. Sorry for the bother, I will get in touch with the author of the extension. =)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Status: RESOLVED → VERIFIED

Comment 3

9 years ago
Thank you for getting in touch with me about this issue. The Gmail Manager 0.5.7.3 release addresses this as the tab content was being duplicated. Please let me know if you have any other issues.

- TL
You need to log in before you can comment on or make changes to this bug.