TEXT input box filled with too much data causes crash

VERIFIED DUPLICATE of bug 21847

Status

()

Core
Layout: Form Controls
P3
blocker
VERIFIED DUPLICATE of bug 21847
18 years ago
18 years ago

People

(Reporter: Francois Cartegnie, Assigned: kinmoz)

Tracking

({crash})

Trunk
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
A single text box filled with a very long lines causes a crash.

Comment 1

18 years ago
WFM on Linux 2000-08-13-09.  Reporter, we need more details.  What build of
Mozilla are you using?  Is there a web page which demonstrates the problem? 
Pleae read the bug reporting guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html .

Comment 2

18 years ago
Adding crash keyword.
Keywords: crash
(Reporter)

Comment 3

18 years ago
Just copy a long long line of text (with no CR or LF) then paste is 
a high number of times in a textbox in a html form like this :
<form><input type=textbox name=toto></form>

This make the app crash

Comment 4

18 years ago
reassigning
Assignee: rods → beppe

Comment 5

18 years ago
going to mark this one as a dup of 21847, and will assign that to Kin, Kin if 
this is not a dup, then please reopen.
Assignee: beppe → kin
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 21847 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Agreed.
Marking VERIFIED DUPLICATE on:
- LinuxRH62 2000-09-13-08-M18 Commercial
- Win98     2000-09-13-08-M18 Mozilla
- MacOS86   2000-09-13-04-M18 Commercial
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.