crash when not in use after being logged in for several hours

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: rcossebo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

It almost appears like a timeout issue.  I log into my work email through an account we have set up in gmail, mymail.mines.edu, and if I leave it up for several hours in an idle state, it shuts down for not specific reason and/or when I attempt to wake it up/use it after this period. 

Reproducible: Always

Steps to Reproduce:
1.log in
2.sit idle for an hour or so
3.try using or opening ANY url
Actual Results:  
FireFox shuts down/reboots.

Expected Results:  
FireFox to either stay up or give an error for what the problem is. 

Wake up and continue where it left off.
rcossebo, do you get a Firefox crash dialog when this happens?  If so, a crash ID from about:crashes would help us identify the problem.  If not, maybe try running under windbg? https://developer.mozilla.org/en/How_to_get_a_stacktrace_with_WinDbg
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.