FF3 "Close Tab" menu item inconsistent with tab close-button and FF2

RESOLVED DUPLICATE of bug 392870

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 392870
9 years ago
9 years ago

People

(Reporter: Ken Winiecki, Jr., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.8) Gecko/2009032608 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.8) Gecko/2009032608 Firefox/3.0.8

When a window contains only one tab, FF3's command-w ("Close Tab" item of "File" menu) works differently than the tab's close-button or than FF2's command-w.  Instead of resetting the tab, it closes the window, just like shift-command-w ("Close Window" item of "File" menu).

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456382
(Reporter)

Updated

9 years ago
Duplicate of bug: 392870
You need to log in before you can comment on or make changes to this bug.