Read-only textarea responds to paste commands

VERIFIED DUPLICATE of bug 45645

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 45645
17 years ago
17 years ago

People

(Reporter: Tom Briggs, Assigned: kinmoz)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Highlight a section of the text in the readonly textarea, and either hit Ctl-V
or right click on the selected text and select paste.  The text in the clipboard
is pasted into the textarea in place of the selected text.

Comment 1

17 years ago
confirming. using the 2000081404 nightly on win2k
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
reassigning
Assignee: rods → beppe

Comment 3

17 years ago
assigning to kin, kin i believe you already have one that is similar
Assignee: beppe → kin
Keywords: correctness
Target Milestone: --- → M18
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 45645 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.