Error reads:incorrect domain in mail/rctp command while trying to send mail

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: carlucciservices, Unassigned)

Tracking

1.8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-09-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.21) Gecko/20090302 Thunderbird/2.0.0.21 ThunderBrowse/3.2.4
Build Identifier: version 2.0.0.21 (20090302)

Error reads:incorrect domain in mail/rctp command while trying to send mail, but when I used the same info in Outlook, it worked just fine. I deleted it tried it again and still no luck

Reproducible: Always

Steps to Reproduce:
1. compose mail
2. use smtp.gmail.com and tried all kinds of ports with no luck
3. Error reads "" ""
(In reply to comment #0)

> 2. use smtp.gmail.com and tried all kinds of ports with no luck

Can you check that everything is correct as stated in http://mail.google.com/support/bin/answer.py?answer=86400 ? (make sure that the user name is xxx@gmail.com).

If you still have the issue could you please follow the instructions at https://wiki.mozilla.org/MailNews:Logging and generate SMTP logs while reproducing the error. Please attach the log to this bug?
Component: General → Networking: SMTP
Product: Thunderbird → MailNews Core
QA Contact: general → networking.smtp
Version: unspecified → 1.8 Branch
Reporter ?
Whiteboard: [closeme 2011-09-15]
RESOLVED INCOMPLETE due to a lack of response to previous question. If you feel this change is in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.