Firefox 3.6a1pre Crash Report [@ js_Interpret ]

RESOLVED DUPLICATE of bug 488802

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 488802
9 years ago
9 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090418 Firefox/3.5.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090418 Minefield/3.6a1pre

Minefield crashes.

Build:
http://hg.mozilla.org/mozilla-central/rev/b618ca270e9b

Crash report:
http://crash-stats.mozilla.com/report/index/37d987c0-1a8e-4f1a-b5ac-61d032090419?p=1

Reproducible: Always

Steps to Reproduce:
1.Start Minefield with new profile
2.Go url
3.
Actual Results:  
Crash with crash reprt

Expected Results:  
No crash
Assignee: nobody → general
Component: General → JavaScript Engine
Product: Firefox → Core
QA Contact: general → general
(Reporter)

Comment 2

9 years ago
Yes may be.

The following recent hourly does not crash,
http://hg.mozilla.org/mozilla-central/rev/e2bf0c7914c8
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488802
You need to log in before you can comment on or make changes to this bug.