If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

AMO: Add filtering by language

RESOLVED DUPLICATE of bug 285850

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 285850
9 years ago
2 years ago

People

(Reporter: gandalf, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
AMO should make it possible to filter addons by locale.

This is currently the main blocker for polish community to close custom extension base and switch to AMO.

We need a URL that gives us all extensions that have "pl" locale and excludes others.
(Reporter)

Updated

9 years ago
Blocks: 489061

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 285850
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.