Loss bookmarks and ability to go to prior page

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Larry Clark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

The other day I clicked on my Firefox and all of my bookmarks were gone and my homepage would not come up.

I have tried reloading the software but the problem is still there.

Can you tell me how to repair my Firefox?  It is unpleasant to use as it is.

Reproducible: Always
Component: General → Bookmarks & History
QA Contact: general → bookmarks

Comment 1

9 years ago
see <http://support.mozilla.com/en-US/kb/Lost+Bookmarks>

Closing this bug, since this is a website for developers, not a support site
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.