When I try to print a document from my banking url, most of the print in the body fails to appear. Only the header & footer graphics show. This did not occur when using ie . Also, when I try to view video through MLS.net, I get a blank video feed screen.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: David Davis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

Sinice I switched to Firefox, I cannot get the print page function to work on my banking web site. It leaves out all of the body text in the document.

Also, in my MLS.net web site, I cannot get video feed. I get a windows firefox screen which is blank (black). At the bottom of the screen the word "done" appears.

Reproducible: Always

Steps to Reproduce:
1.I open the web page
2.I select a print page option (in banking web page)
3.I select "video highlights" in MLS.net
Actual Results:  
I get no print on the banking page, except header and footer.
I get no video feed from the MLS.net page.

Expected Results:  
I should have gotten a full page printout of my banking activity in my banking web page. I should get s video feed of game highlights in my MLS.net web page.

I tried looking in the tools menu, options sub category, under applications, but found nothing in there that rings a bell. I have not changed any options since I installed firefox.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.