Google calendars are not loading [Error: Error parsing XML streamReferenceError: gCal is not defined]

VERIFIED DUPLICATE of bug 489079

Status

VERIFIED DUPLICATE of bug 489079
10 years ago
10 years ago

People

(Reporter: ts.bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4pre) Gecko/20090419 Firefox/3.5b4pre
Build Identifier: 

All my Google Calendars show no data, the error console shows repeated entries of
"Error: Error parsing XML streamReferenceError: gCal is not defined"
(5 error messages for 2 calendars)
Again, as before, no file name and line numbers...

I'm using
Mozilla/5.0 (Windows; U; Windows NT 6.0; de-DE; rv:1.9.1b4pre) Gecko/20090420 Lightning/1.0pre Shredder/3.0b3pre
and
Lightning + GData provider 20090420032248


Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489079
(Reporter)

Comment 2

10 years ago
Gotta hate Bugzilla's search. I ran the error message through search, but the other bug did not show up, although the message is quoted there verbatim!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.