On launch I get an unresponsive script error

RESOLVED DUPLICATE of bug 481327

Status

--
minor
RESOLVED DUPLICATE of bug 481327
10 years ago
9 years ago

People

(Reporter: alexb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_5_6; en-us) AppleWebKit/528.16 (KHTML, like Gecko) Version/4.0 Safari/528.16
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

Last night I "Save & Quit" with 7 tabs open, this morning when I clicked on  "Google Notifier" to get my emails it launched Firefox and the following error came up:

Warning: Unresponsive scriptA script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: file:///Users/username/Library/Application%20Support/Firefox/Profiles/um15r0jg.FF3/extensions/%7B340c2bbc-ce74-4362-90b5-7c26312808ef%7D/modules/engines/history.js:395

I press command + "Q" and the error window closed and the browser launched normally (as far as I can see)

Reproducible: Didn't try
This part of the directory is important :
extensions/%7B340c2bbc-ce74-4362-90b5-7c26312808ef%7D/modules/engines/history.js:395

It's caused by one of your installed extensions.
This would be weave (and not Firefox) as product if you installed weave and invalid if it's an third party addon :-)
(Reporter)

Comment 2

10 years ago
Thanks, I have Weave and Colorzilla, Firefox PDF Plugin for Mac OS X, SearchStatus and Web Developer
moving to weave, the UUID 340c2bbc-ce74-4362-90b5-7c26312808ef looks like weave from a google search
Component: General → Weave
Product: Firefox → Mozilla Labs
QA Contact: general → weave
Target Milestone: --- → --

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481327

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.