When monitor settings change lightning/sunbird window gets blank/grey row at top or bottom of the window

RESOLVED DUPLICATE of bug 403561

Status

RESOLVED DUPLICATE of bug 403561
10 years ago
10 years ago

People

(Reporter: myoo60, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: sunbird/lightning version 0.9

On my Windows VISTA machine, I have dual extended monitor setup.
From time to time, VISTA will re-detect and automatically change the monitor settings.
Whenever that happens, a blank (grey) line is introduced on the GUI.
On Thunderbird with lightning addon, the extra blank space is added at the bottom of the thunderbird window, below the status line.
On Sunbird, the extra blank space is added at the top of the window, above the menu bar.
In both cases, it reduces the windows working area.
After few such incidents, the working area of the sunbird/thunderbird become too small to work with, and I have to restart the program.
When I disable lightning addon on thunderbird, this problem does not exist.
On sunbird, I'm running without any addons.
The attached file shows thunderbird/lightning with one blank line below the status line.

Reproducible: Always




It never happened (or I did not notice it) before when I was using Window XP.
I just got a new laptop, which has VISTA on it.
The issue might be VISTA related, or perhaps it does not happen on older versions of lighting/sunbird (I don't know...)
(Reporter)

Comment 1

10 years ago
Created attachment 373917 [details]
thunderbird showing the extra/faulty grey area below status line
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403561
You need to log in before you can comment on or make changes to this bug.