Add Ma-Config.com to Finder Plugin Service

RESOLVED INVALID

Status

P5
minor
RESOLVED INVALID
10 years ago
4 years ago

People

(Reporter: charon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [plugin-approval], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4pre) Gecko/20090420 Shiretoko/3.5b4pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4pre) Gecko/20090420 Shiretoko/3.5b4pre (.NET CLR 3.5.30729)

Hello,
I'm developer of Ma-Config.com a web site that permit the hardware detection and find his drivers free(the web site is very known in France). Can you add the plugin to Finder Plugin Service? Contact me at charon@ma-config.com for more information.

The mime type is
application/x-hardwaredetection-plugin

Reproducible: Always
Severity: enhancement → minor
Depends on: 525594
Priority: -- → P5
Target Milestone: --- → Future
1) Go to the plugin checker page.
2) Find a link on the right which in French states :
"Comment nous aider :
...
Si vous avez des informations sur les plugins que nous n'avons pas encore, n'hésitez pas à nous le faire savoir."
You'll click a link that looks like that one :
http://spreadsheets.google.com/viewform?formkey=dGpKQkNuNkNQNjF4RW1FT08yRHRqMWc6MA

Just fill in the page.

Greets from a user of your plug-in !
(In reply to comment #0)
I'll add this to our vendor list. We're working on a self-service directory for plugin vendors.
(In reply to comment #1)
Thanks for this L10n bug. It is best to open a new bug, as this one is about Ma-Config.com.

CCing @pascal for the French feedback.
Component: Plugins → plugins.mozilla.org
Product: addons.mozilla.org → Websites
QA Contact: plugin-listings → plugins-mozilla-org
Target Milestone: Future → ---
(Reporter)

Comment 4

9 years ago
Hi,
Thanks Stephane and austin.
I've subscribed to plugin checker page. I've already subscribed but I did not got an answer.
For the plugin finder service, since Ma-Config use only an .exe and not an XPI. There is too many popup. It easier for users.
Whiteboard: [plugin-approval]

Updated

8 years ago
Component: plugins.mozilla.org → Plugin Finder Service
Product: Websites → Toolkit
QA Contact: plugins-mozilla-org → plugin.finder
charon: not sure if this is still an active request. If it's not, could you close this bug out? If it is, please review https://wiki.mozilla.org/PFS and provide the required rdf info.
(Reporter)

Comment 6

8 years ago
Hi,
I distribute now the plugin only with an exe. I Close the bug.
Thanks ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.