copy paste I get only plain text without images

RESOLVED DUPLICATE of bug 428096

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 428096
9 years ago
9 years ago

People

(Reporter: digital.riddle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.0.9) Gecko/2009040820 Firefox/3.0.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.0.9) Gecko/2009040820 Firefox/3.0.9

If I copy and paste a highlighted webpage from Firefox 3 to for example OpenOffice or MS Office 2008, I will get only plain text without images and links.

Reproducible: Always

Steps to Reproduce:
1. Open any webpage with formated text and images
2. highlight the webpage with text and images
3. click edit and then select copy
4. open up an office suite like OpenOffice or something like that
5. click to edit and select paste

Actual Results:  
You will get only plain-text without images and links.

Expected Results:  
It should work like in Windows. If I hilighted a webpage with text, links and images and copy that in my clipboard, then I will paste it into my office suite.

Comment 1

9 years ago
Likely related to bug 428096 or bug 79864.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428096
You need to log in before you can comment on or make changes to this bug.