Feature request: Allow user to change the DEFAULT sort order of the message list

RESOLVED DUPLICATE of bug 86845

Status

Thunderbird
Folder and Message Lists
--
enhancement
RESOLVED DUPLICATE of bug 86845
9 years ago
9 years ago

People

(Reporter: Neil Parks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090420 Shredder/3.0b3pre

Whenever I create a new mail folder, it defaults to a sort order of unthreaded, ungrouped, ascending by date.

That's fine for people who happen to like it that way, but I don't.  I want descending by date, grouped.  So every time I create a new folder I have to laboriously set it the way I want.

Suggestion:  There ought to be an option that would let me choose my ideal sort for one folder, and then designate that sort as a template for all newly created folders.

Reproducible: Always

Comment 1

9 years ago
This was fixed in bug 86845. (No UI yet though.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 86845
You need to log in before you can comment on or make changes to this bug.