Closed Bug 48966 Opened 20 years ago Closed 20 years ago

Can't select text in message header window

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 26367
Future

People

(Reporter: warrensomebody, Assigned: mscott)

Details

I've noticed that you can't select the text in the message header window. I
noticed this because I was going to send someone a message that their clock was
set in 1904, but couldn't select the date to paste it.

I've also noticed that if you click on the header names (e.g. "Date:" or
"Subject:") it pops up the list of complete headers. This is kind of nice, but I
think you should either (a) make it so that if you click anywhere in the header
area you get this popup, or (b) make it so that the header names highlight over
them when you move the mouse in that area, so that the user knows they're
different from the rest of the text. I'd prefer the latter, along with the
ability to select text from that window.
P.S. This was with ns6 pr2 classic skin.
reassigning to mscott.
Assignee: putterman → mscott
selecting headers is a dup of a futured bug: Bug #26367

Let's use this bug to expose my view all headers menu popup. I've been trying to
come up with a good scheme for making that more discoverable. changing the hover
state is one way to do it. 
highlighting the header on a mouse over to emphasize the view all headers popup
didn't make the beta3 triage cut.
Target Milestone: --- → Future
If you want a bug to cover a completely separate issue (making the View All 
Headers popup more discoverable), you Really Should file a new bug. Don't hijack 
this one.


*** This bug has been marked as a duplicate of 26367 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Matthew, then you should have just filed a new one. Filed bug 54170.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.