Tabbing from To: line creates another To: line

VERIFIED DUPLICATE of bug 49232

Status

P3
normal
VERIFIED DUPLICATE of bug 49232
18 years ago
10 years ago

People

(Reporter: mikepinkerton, Assigned: bugzilla)

Tracking

({polish})

Trunk
polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
- lauch message compose
- type the person you want to send the mail to
- hit tab

Expected:
- in 4.x, this goes to the subject line

Actual:
- creates another To: line. You have to hit tab a second time to get to the 
subject line. Why did we change this?
(Reporter)

Updated

18 years ago
Keywords: 4xp, nsbeta3, polish

Comment 1

18 years ago
This is part of the overall issue which was initiated in bug 10932.
QA Contact: lchiang → laurel

Comment 2

18 years ago
mark dup of 49232 even though this bug report was filed first.  Other bug has 
the complete scenarios.

*** This bug has been marked as a duplicate of 49232 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.